Thermostat Shows Offline

in MyEnergate Web Portal

If you see “Offline” above the current temperature in the “Appliances” tab, it means that there is a problem with your Wi-Fi connection.

CPTempOffline

This can happen if you change your Internet router, router password or SSID. If this is the case, you will need to follow the instructions to configure your Wi-Fi connection again. Follow the instructions to configure your Wi-Fi at Connect Your Wi-Fi.

If you have made no changes to your Internet router, then try the following steps to restore communication between the utility website and your device:

  1. Confirm that your router is powered up and is working properly (for example, that you can use it to access the Internet via a computer).
  2. Power cycle the HōlHōm/Foundation by removing it from the backplate for 10 seconds, and then re-attaching it.
  3. If this does not resolve the problem, unplug your Internet router, wait for approximately 10 seconds, and then plug it back in.

The signal bars in the top right corner of the HōlHōm/Foundation should show a “W” (for Wi-Fi) or “D” (for dual) if it is properly connected to the internet.  If it shows an “X” or “Z”, follow the instructions to configure your Wi-Fi connection again at Connect Your Wi-Fi.  If this does not resolve the problem, please report the problem to support.

Last Tweets
  • Living green tip - explore the energy saving settings/power options for your computer and monitor - or only turn them on when needed,